autom4te-2.62: need GNU m4 1.4 or later: /usr/local/bin/gm4

13.07.2009, рубрики: FreeBSD | Теги: , | Комментариев нет »

Система PC-BSD 7.1 — Galileo Edition. При установке любого пакета из портов. Вылетает ошибка:

autom4te-2.62: need GNU m4 1.4 or later: /usr/local/bin/gm4

Сказано, сделано! Удаляем m4 и у устанавливаем вновь.

1
2
3
# cd /usr/ports/devel/m4
# make deinstall clean
# make reinstall clean

После этого устанавливем пакеты. Этой ошибки не возникает.



Оставить комментарий


  • 7 × шесть =